Yubo - Yubo Live : Major outage. – Incident details

All systems operational

Yubo Live : Major outage.

Resolved
Major outage
Started 3 days agoLasted 7 minutes

Affected

Lives

Operational from 6:20 AM to 6:20 AM, Major outage from 6:20 AM to 6:27 AM, Operational from 6:27 AM to 6:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Yubo is currently experimenting trouble on lives servers and/or API.
    We are currently investigating this incident.