Yubo - Yubo App Backend : major outage. – Incident details

All systems operational

Yubo App Backend : major outage.

Resolved
Major outage
Started about 1 year agoLasted 10 minutes

Affected

App API

Major outage from 9:27 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Yubo App backend is currently experimenting a major outage.
    We are currently investigating this incident.