Yubo - Yubo Swipe : major outage. – Incident details

All systems operational

Yubo Swipe : major outage.

Resolved
Major outage
Started 4 months agoLasted 17 minutes

Affected

Swipes

Operational from 10:04 AM to 10:04 AM, Major outage from 10:04 AM to 10:21 AM, Operational from 10:21 AM to 10:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.