Yubo - Yubo Live : Major outage. – Incident details

All systems operational

Yubo Live : Major outage.

Resolved
Major outage
Started 4 months agoLasted 24 minutes

Affected

Lives

Operational from 4:18 PM to 4:18 PM, Major outage from 4:18 PM to 4:42 PM, Operational from 4:42 PM to 4:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Yubo is currently experimenting trouble on lives servers and/or API.
    We are currently investigating this incident.