Yubo - Yubo moderation : major outage. – Incident details

All systems operational

Yubo moderation : major outage.

Resolved
Major outage
Started 3 months agoLasted 34 minutes

Affected

Moderation

Operational from 8:21 AM to 8:21 AM, Major outage from 8:21 AM to 8:55 AM, Operational from 8:55 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.