Yubo - Yubo moderation : major outage. – Incident details

All systems operational

Yubo moderation : major outage.

Resolved
Major outage
Started about 2 months agoLasted 4 minutes

Affected

Moderation

Operational from 6:53 AM to 6:53 AM, Major outage from 6:53 AM to 6:57 AM, Operational from 6:57 AM to 6:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.