Yubo - Yubo moderation : major outage. – Incident details

All systems operational

Yubo moderation : major outage.

Resolved
Major outage
Started 21 days agoLasted 14 minutes

Affected

Moderation

Operational from 11:15 PM to 11:15 PM, Major outage from 11:15 PM to 11:29 PM, Operational from 11:29 PM to 11:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.