Yubo - Yubo moderation : major outage. – Incident details

All systems operational

Yubo moderation : major outage.

Resolved
Major outage
Started 8 days agoLasted 6 minutes

Affected

Moderation

Operational from 1:16 PM to 1:16 PM, Major outage from 1:16 PM to 1:22 PM, Operational from 1:22 PM to 1:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.