Yubo - Yubo Live : Major outage. – Incident details

All systems operational

Yubo Live : Major outage.

Resolved
Major outage
Started 1 day agoLasted 32 minutes

Affected

Lives

Operational from 11:57 PM to 11:57 PM, Major outage from 11:57 PM to 12:29 AM, Operational from 12:29 AM to 12:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Yubo is currently experimenting trouble on lives servers and/or API.
    We are currently investigating this incident.