Yubo - Yubo Live : Major outage. – Incident details

All systems operational

Yubo Live : Major outage.

Resolved
Major outage
Started 1 day agoLasted 6 minutes

Affected

Lives

Operational from 6:41 AM to 6:41 AM, Major outage from 6:41 AM to 6:47 AM, Operational from 6:47 AM to 6:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Yubo is currently experimenting trouble on lives servers and/or API.
    We are currently investigating this incident.